...
Poll

Best new addition or update ?

Discuss here

Hardware raffle
 
Serial key giveaways
 
Better game homepages
 
Nav bar
 
New skin
 
Vods & Live streams
 
    
Network

Follow, like, subscribe and share!

Facebook Twitter Steam You Tube
Shoutbox
You must be logged in to post a shout.
18/05/15 10:11pm
genuinely thought the site was RIP forever [*]
02/05/15 10:03am
SUP!
15/04/15 12:07am
iyur guys
08/04/15 9:30pm
Hey guys, sgl dead I take it? been years since I looked on here :P who's still alive and kicking then
31/03/15 8:17pm
is the site dead?
20/03/15 4:53pm
so err basically huhuhuhuh
20/03/15 1:34pm
here here
17/03/15 8:28pm
haii
14/03/15 8:37pm
herro

need help..

Sun 31st Oct 2010 12:03am
SGLP: 100
Posts: 2 (0 a day)
Reputation: 0 You have already voted on this user
when i start AC, it says: Could not establish a connection to the screenshot servers. This is likely to be a problem with your internet connection, firewall or proxy settings. SGLAC will now start in offline mode."
I have turned the firewall OFF and ON, several times. Still dosent work. I've allowed the program in the firewall and anti-virus program. Now i'am out of ideas.. plz help me
Sun 31st Oct 2010 12:09am
SGLP: 100
Posts: 3647 (1.22 a day)
Reputation: 55 You have already voted on this user
turn ur firewall off and antivirus program and see if it works..........

start/run/msconfig/startup/untick firewall & antivirus/ restart pc/ run sgl/ if it works uno its nt that/ if it dont repeat an restore settings knowing uve just wasted 5mins of ur life :/
Sun 31st Oct 2010 1:14am
SGLP: 100
Posts: 2 (0 a day)
Reputation: 0 You have already voted on this user
okej
Add a reply
You must be logged in to add a reply.

div

Related Links

Follow, like, subscribe and share!

Facebook Twitter Steam You Tube
RTL Servers
Latest gaming movies
Latest gaming news
© theSGL.com 2004-2015 | Terms & conditions | Privacy policy | Page generated in 19.06 ms. 4 DB queries.
Warning