...
Poll

Best new addition or update ?

Discuss here

Hardware raffle
 
Serial key giveaways
 
Better game homepages
 
Nav bar
 
New skin
 
Vods & Live streams
 
    
Network

Follow, like, subscribe and share!

Facebook Twitter Steam You Tube
Shoutbox
You must be logged in to post a shout.
03/09/15 1:27pm
People don't check here anymore, why would you check something if you're fairly certain it's dead? Don't use the lack of traffic on here let you think people don't want this site back!
03/09/15 1:23pm
I'm keen to help guys. If the tournaments area of the site was made active again, wouldn't take much to get the word around and people will come flooding back! ;)
02/09/15 10:36pm
Hettie!!!!!!!
01/09/15 2:50pm
Came back for a look as I often do and it looks sort of active. Anyone still playing mixes and stuff add me (evanewg) on steam if you like
30/08/15 10:04pm
I did message Blizzard but he just blanked me for some reason.
30/08/15 3:41pm
sup, fuckers?
29/08/15 10:13am
hello
28/08/15 5:16pm
and there is lots of keen new people in the scene that would be willing to help. I would still help too!

AC help!

Sun 7th Nov 2010 1:59pm
SGLP: 100
Posts: 488 (0.15 a day)
Reputation: 12 You have already voted on this user
Need help with my AC, every time i try to load it up i get an error, "I/O error 103".


I try to load up AC and it says "RETRYING screen shot uploading" so obviously the screenshots are corrupt(or several) then after a couple of seconds I get the error. Then I get the error everytime i try to re-load AC

http://img545.imageshack.us/f/34742196.png/

Shows the screenshots error ^


I think this the screen shots are the problem, and I don't even know why i was using sglac on the 1st of november.
Edited by gA1SeRB on 07/11/10 2:03pm
Sun 7th Nov 2010 2:06pm
SGLP: 100
Posts: 488 (0.15 a day)
Reputation: 12 You have already voted on this user
Apparently it's working now!
Sun 28th Nov 2010 1:07am
SGLP: 100
Posts: 2 (0 a day)
Reputation: 0 You have already voted on this user
i had same prob
Thu 2nd Dec 2010 1:11pm
SGLP: 100
Posts: 1800 (0.61 a day)
Reputation: 21 You have already voted on this user
I have this.
Thu 2nd Dec 2010 1:54pm
SGLP: 100
Posts: 98 (0.03 a day)
Reputation: 5 You have already voted on this user
i get this aswell just have to keep trying for like 30 mins :/
Sat 4th Dec 2010 6:35pm
SGLP: 100
Posts: 1800 (0.61 a day)
Reputation: 21 You have already voted on this user
has anybody got a fix for this?
Add a reply
You must be logged in to add a reply.

div

Related Links

Follow, like, subscribe and share!

Facebook Twitter Steam You Tube
RTL Servers
Latest gaming movies
Latest gaming news
© theSGL.com 2004-2015 | Terms & conditions | Privacy policy | Page generated in 268.31 ms. 5 DB queries.
Warning